Engine Misfire

General problems, repairs and maintenance. Fix squeaks, rattles, etc

Moderator: mrray13


Newbie
Posts: 14
Joined: Thu May 11, 2017 12:32 pm
PostPosted: Fri Jan 26, 2018 4:23 pm
So as I was driving to work today I was on the interstate and all of the sudden my engine started misfiring, my engine light came on and it was flashing after a few seconds it lit up solid (not flashing) and then it all of the sudden went off and car returned to normal state. I was just wondering if any of you have ever encountered this before, or if anyone has any solutions or advice for me on this issue. Thanks in advance
User avatar
Full Blown Post Whoring Vet
Posts: 7564
Joined: Wed Jan 12, 2011 12:18 pm
Location: Clarkston, Michigan
PostPosted: Fri Jan 26, 2018 8:58 pm
Very strange. I would take it to a place like Autozone, and have them read for codes that might have been tripped. Then go from there for what might have happened.
Image
for my build check here...http://bowtiev6.com/forum/viewtopic.php?f=28&t=57 ..........................................................TEAM LLT
User avatar
Gearhead
Posts: 224
Joined: Thu Jan 13, 2011 11:03 pm
Location: Lebanon, OH
PostPosted: Sat Feb 03, 2018 7:37 pm
I had misfires from the purge valve solenoid (located above passenger side valve cover). Happened 3 random times before I replaced the solenoid - had the solenoid code + misfire codes. If you have the solenoid code, replace that.
Gordy

Injen CAI / VMax TB / SOLO Hi-flow res-cats & Mach X-LLT / Pedders Street I / SS Struts / Pfadt drop springs / Spohn Toe Rods & Trailing Arms

Black bow ties & trunk panel / Fogs / Footwell lighting front & rear / 35% Tint
User avatar
Site Admin
Posts: 3285
Joined: Mon Nov 22, 2010 12:46 pm
Location: Allendale, MI
PostPosted: Sun Feb 04, 2018 5:00 pm
Bad gas? Get a scan and see if it shows a cylinder misfiring, might be the start of a coil
Hi my name is Travis and I have an addiction, an addiction to anything and everything dealing with v6 camaros. :wave:

****T.O.P. SNIPER****

Newbie
Posts: 14
Joined: Thu May 11, 2017 12:32 pm
PostPosted: Tue Feb 06, 2018 3:11 am
Thanks for all the replies guys, I’ve scanned the car with a scanner before and it is just random cylinders as far as the misfire goes. It doesn’t do it every day just like every now and then. It actually did it again today on my way to work. It only lasts for about 3-5 minutes and then goes away. I’m going to scan it again and see if I come up with anything else this time other than a misfire. Thanks for all the replies!
User avatar
Full Blown Post Whoring Vet
Posts: 7564
Joined: Wed Jan 12, 2011 12:18 pm
Location: Clarkston, Michigan
PostPosted: Tue Feb 06, 2018 6:40 am
Bad gas? Moisture on the coils? Good thing is it clears itself up and goes away. Keep us informed of what you find out.
Image
for my build check here...http://bowtiev6.com/forum/viewtopic.php?f=28&t=57 ..........................................................TEAM LLT

Newbie
Posts: 14
Joined: Thu May 11, 2017 12:32 pm
PostPosted: Thu Feb 08, 2018 6:31 pm
Alright guys, so it seems that the only time my engine started misfiring is when I accelerate quickly and bring my engine RPM to around 3,500-4,000. I haven’t scanned it yet but I just wanted to tell you guys what I’ve came up with so far

Return to General Maintenance and Tech Issues

Who is online

Users browsing this forum: No registered users and 2 guests