Launching M6

1/8 mile, 1/4 mile, track times

Moderator: rtcat600man

User avatar
Newbie
Posts: 8
Joined: Fri Apr 08, 2011 11:52 pm
Location: Anderson, IN
PostPosted: Sat Jun 18, 2011 11:13 pm
Ive been trying to improve my take-off. Playing with different RPMs, TC on/off, Sport mode etc. I just cant seem to find that sweet spot. Im either spinning to much or hitting a lag spot. Anyone and everyone with tips/opinions please post. Thanx all!

I maybe should have placed this under the Drag Racing Topics. Moderators, feel free to move this if you wish.
User avatar
Full Blown Post Whoring Vet
Posts: 7556
Joined: Wed Jan 12, 2011 12:18 pm
Location: Clarkston, Michigan
PostPosted: Sun Jun 19, 2011 6:02 am
MILKMAN wrote:Ive been trying to improve my take-off. Playing with different RPMs, TC on/off, Sport mode etc. I just cant seem to find that sweet spot. Im either spinning to much or hitting a lag spot. Anyone and everyone with tips/opinions please post. Thanx all!

I maybe should have placed this under the Drag Racing Topics. Moderators, feel free to move this if you wish.



Done. Wish I could help but I have the A6. Good Luck.
Image
for my build check here...http://bowtiev6.com/forum/viewtopic.php?f=28&t=57 ..........................................................TEAM LLT
User avatar
Gearhead
Posts: 165
Joined: Sat May 14, 2011 12:03 am
Location: Conyers, GA
PostPosted: Sun Jun 19, 2011 8:29 am
MILKMAN wrote:Ive been trying to improve my take-off. Playing with different RPMs, TC on/off, Sport mode etc. I just cant seem to find that sweet spot. Im either spinning to much or hitting a lag spot. Anyone and everyone with tips/opinions please post. Thanx all!

I maybe should have placed this under the Drag Racing Topics. Moderators, feel free to move this if you wish.


Launching at 3K RPM's with the nannies off seems to work AT TIMES for me!
Image
User avatar
Newbie
Posts: 8
Joined: Fri Apr 08, 2011 11:52 pm
Location: Anderson, IN
PostPosted: Mon Jun 20, 2011 10:58 am
Can't_C_Me wrote:
MILKMAN wrote:Ive been trying to improve my take-off. Playing with different RPMs, TC on/off, Sport mode etc. I just cant seem to find that sweet spot. Im either spinning to much or hitting a lag spot. Anyone and everyone with tips/opinions please post. Thanx all!

I maybe should have placed this under the Drag Racing Topics. Moderators, feel free to move this if you wish.


Launching at 3K RPM's with the nannies off seems to work AT TIMES for me!

With the nannies off, I'm assuming that your NOT dumping the clutch?
User avatar
Running 11s
Posts: 1386
Joined: Thu Jan 20, 2011 2:59 pm
Location: Spokane, WA
PostPosted: Mon Jun 20, 2011 11:08 am
Tell you what - you buy me an extra set of tires and I will spend an entire day experimenting for you and I'll absolutely share my results with you... how 'bout it? (insert "batting eyelashes" emoticon here). My limited experience has been by accident, and I was in somewhat of a hurry, and was quite surprised by the scratch and catch! :drive:
Tori
2010 IBM 2LT RS 6M
"Raised by Wolves"
Image

Return to Drag Racing

Who is online

Users browsing this forum: No registered users and 1 guest